Zen Cart upgrade from 1.3.X to 1.5.4

Zen Cart upgrade from 1.3.X to 1.5.4

Price: $300.00

For those Zen Cart E-commerce sites which are still using Zen-cart v1.3.x they MUST upgrade to new Zen-cart v1.5.4.  It is PCI Certified Compatible version, it is VERY important because of bug fixes and security upgrades done in it.

How we do upgrade: - We take the backup of entire site to new subfolder on site along with Database do upgrade over there. We make sure all the Existing modules, Shipping Methods and Payment Gateways work in New upgrade site.  So if you want to upgrade to new Zen Cart v1.5.4  with no issues, no downtime, keeping existing functionality working you can purchase our product and we assure that your upgrade is been done smoothly. It you have any queries regarding upgrade please feel free to contact us.

Server Requirements:

  • Zen Cart v1.5.4 is compatible with PHP 5.2.10 through PHP 5.6, and MySQL 5.1 thru 5.6
  • MySQL 5.1 or higher
  • Apache 2.0 or higher.
  • Apache configured with Allow Override set to either 'All' or at least both 'Limit' and 'Indexes' parameters, and preferably the 'Options' parameter as well.
  • PHP configured to support CURL with OpenSSL

 Features

  • Add progressive-enhancement to checkout flow for PCI compliance when card details collected onsite (added ajax infrastructure, and jQuery)
  • Authorizenet SIM module now hashes x_currency_code
  • Linkpoint CURL SSL bug triggers PHP Warning: Illegal string offset
  • Update Authorize.net SIM and AIM to add support for AUD,NZD currencies (now supports USD CAD GBP EUR AUD NZD)
  • Update Authorize.net SIM and AIM to set defaults for merchant accounts capable of doing POS and Web transactions in one account
  • Data sanity check in admin/customers.php
  • Refactor logging infrastructure
  • POODLE protection - Remove SSLv3 mode, to allow autonegotiation
  • Added additional common destinations to curltester script
  • Optimizations and improvements to various database queries
  • Backported a PHP 5.4 fix to attributes_controller

Note: -
1) You need to provide FTP Details, Control Panel and Zen Cart Admin details of site on which upgrade needs to be done.

2) This cost is for Normal Zen Cart site upto 10 modules and other customization or any extra modules needed for Zen Cart site will be counted in Extra Amount.
 

Ask a Question
Question On Product Click Here To Ask
Availability:
99 Units in Stock

For those Zen Cart E-commerce sites which are still using Zen-cart v1.3.x they MUST upgrade to new Zen-cart v1.5.4.  It is PCI Certified Compatible version, it is VERY important because of bug fixes and security upgrades done in it.

How we do upgrade: - We take the backup of entire site to new subfolder on site along with Database do upgrade over there. We make sure all the Existing modules, Shipping Methods and Payment Gateways work in New upgrade site.  So if you want to upgrade to new Zen Cart v1.5.4  with no issues, no downtime, keeping existing functionality working you can purchase our product and we assure that your upgrade is been done smoothly. It you have any queries regarding upgrade please feel free to contact us.

Server Requirements:

  • Zen Cart v1.5.4 is compatible with PHP 5.2.10 through PHP 5.6, and MySQL 5.1 thru 5.6
  • MySQL 5.1 or higher
  • Apache 2.0 or higher.
  • Apache configured with Allow Override set to either 'All' or at least both 'Limit' and 'Indexes' parameters, and preferably the 'Options' parameter as well.
  • PHP configured to support CURL with OpenSSL

 Features

  • Add progressive-enhancement to checkout flow for PCI compliance when card details collected onsite (added ajax infrastructure, and jQuery)
  • Authorizenet SIM module now hashes x_currency_code
  • Linkpoint CURL SSL bug triggers PHP Warning: Illegal string offset
  • Update Authorize.net SIM and AIM to add support for AUD,NZD currencies (now supports USD CAD GBP EUR AUD NZD)
  • Update Authorize.net SIM and AIM to set defaults for merchant accounts capable of doing POS and Web transactions in one account
  • Data sanity check in admin/customers.php
  • Refactor logging infrastructure
  • POODLE protection - Remove SSLv3 mode, to allow autonegotiation
  • Added additional common destinations to curltester script
  • Optimizations and improvements to various database queries
  • Backported a PHP 5.4 fix to attributes_controller

Note: -
1) You need to provide FTP Details, Control Panel and Zen Cart Admin details of site on which upgrade needs to be done.

2) This cost is for Normal Zen Cart site upto 10 modules and other customization or any extra modules needed for Zen Cart site will be counted in Extra Amount.
 

Write Review

Please tell us what you think and share your opinions with others. Be sure to focus your comments on the product.

NOTE: HTML tags are not allowed.
NOTE: Reviews require prior approval before they will be displayed

Customers who bought this product also purchased...

Create a Customer Profile with SGScart which allows you to shop faster, track the status of your current orders, review your previous orders and take advantage of our other member's benefits.

Sign Up
Your Shopping Cart is empty.